Bug 445508 - yum upgrade/remove is not reflected on the RHN
yum upgrade/remove is not reflected on the RHN
Status: CLOSED DUPLICATE of bug 455760
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Pradeep Kilambi
Jan Hutař
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 06:42 EDT by Jan Hutař
Modified: 2009-05-01 00:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-22 15:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2008-05-07 06:42:21 EDT
Description of problem:
When I'm installing/removing/upgrading with yum, changes I do are not reflected 
on the RHN. I do not know if this is supposed to work, or if rhn-profile-sync 
or rhn_check is required after these changes (they fixes the package profile 
correctly).


Version-Release number of selected component (if applicable):
yum-rhn-plugin-0.5.3-6.el5.noarch
yum-3.2.8-9.el5.noarch
rhn-client-tools-0.4.17-8.el5.noarch
(same result with yum-rhn-plugin-0.5.2-5.el5_1.2.noarch and 
yum-3.0.1-5.el5.noarch, so no regression)


How reproducible:
always


Steps to Reproduce:
1. # rpm -e aide
2. # rhn-profile-sync
3. # yum -y localinstall aide-0.12-7.i386.rpm
4. check systems Software > Packages > List / Remove and filter for aide
5. # rhn-profile-sync
6. # yum -y upgrade aide
7. check systems Software > Packages > List / Remove and filter for aide
8. # rhn-profile-sync
9. # yum -y remove aide
10. check systems Software > Packages > List / Remove and filter for aide


Actual results:
4. aide-0.12-7:0
7. aide-0.12-7
   aide-0.13.1-2.0.4.el5:0
10. aide-0.13.1-2.0.4.el5


Expected results:
4. aide-0.12-7:0
7. aide-0.13.1-2.0.4.el5:0
10. No packages.


Additional info:
I'm using RHN Proxy 5.0.1 (rhns-proxy-tools-5.0.1-5.rhel4) with RHN Satellite 
5.0.1
Comment 1 RHEL Product and Program Management 2008-07-22 03:20:08 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Pradeep Kilambi 2008-08-22 15:43:49 EDT

*** This bug has been marked as a duplicate of bug 455760 ***

Note You need to log in before you can comment on or make changes to this bug.