Bug 445526 - cman in fedora rawhide is neolithic
cman in fedora rawhide is neolithic
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cman (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Fabio Massimo Di Nitto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 08:49 EDT by Steve Whitehouse
Modified: 2008-05-23 00:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 00:59:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Whitehouse 2008-05-07 08:49:37 EDT
The cman package in Fedora rawhide needs to be updated to the latest upstream
release. Its currently well over a year old.

Also there are complicated dependency issues relating to gfs2-utils and the
kernel  due to the recent changes relating to posix fcntl locks which need to be
resolved in the next release.
Comment 1 Bug Zapper 2008-05-14 06:46:05 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.