Bug 445670 - RFE for fast forward/backward buttons
RFE for fast forward/backward buttons
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 09:14 EDT by Jóhann B. Guðmundsson
Modified: 2008-05-08 14:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 13:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-05-08 09:14:34 EDT
Description of problem:

Media players 101 [Buttons] 

[play/pause]
[previous track]
[fast backward track]
[stop]
[fast forward track]
[next track ] 

But then again maybe nobody fasts forwards/backwards any more..  


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2008-05-08 13:15:40 EDT
Please close this RFE due to upstream thinking not being 
user friendly enough at least not for the noob end user which
would expect standard media buttons being present.

No need to try asking upstream to add more button when 
the apparently don't want to have an pause button nor 
stop button or hinting users that the play is actually play/pause button.

This is like removing stop loading button in browser etc.

To fix this we would have to go against upstream and I guess 
that's not wanted + it's easier to point user to a different media player.

Application broken by design not by code.. 

Comment 2 Bastien Nocera 2008-05-08 13:23:08 EDT
(In reply to comment #1)
> Please close this RFE due to upstream thinking not being 
> user friendly enough at least not for the noob end user which
> would expect standard media buttons being present.
> 
> No need to try asking upstream to add more button when 
> the apparently don't want to have an pause button nor 
> stop button or hinting users that the play is actually play/pause button.
<snip>

Your e-mail to the list was rejected because you were rude, and didn't bring
anything new to discussions that already happened a number of times. If you can
find better explanations and reasons why those buttons should be added, add
those details to the bugs you filed.

I'll close this as the discussions should happen upstream anyway.
Comment 3 Jóhann B. Guðmundsson 2008-05-08 14:36:12 EDT
The only reason why i am coming off as rude is 
because I am in annoying mood. 

I took good time of my time going through the application
testing clicking and seeing if everything work OK then went 
to users and asked them to use the application then give me 
feedback and when all of them where complaining about the same thing
filed RFE and bugs about those issues and get the feed back that this 
was something that upstream decided with no link provided to the discussion
( These kind of answers gets me annoyed both to hear this is an upstream
decision and provide link next time... )
that had taken placed and asked to file this upstream which I then got the reply
and reject from your self that I should have read the mailing list first and I
was coming of as rude,  ( which btw is true since I've been in annoying mood,
it's nothing personal against you, so please dont take it that way. ).

First I don't monitor upstream rhythmbox mailing list and bear that in mind
i'm not a mind reader nor do I have the ability to predict which discussions 
have taken place on that or other mailing list which i'm not on.

The components I usually test, are on pretty good shape hence
I could do some Gnome App testing.

I usually dont take much of my time in doing gnome app or kde app testing
due to the fact that I need to get noob users to test and provide feedback.
( to get as clear and neutral opinion of the usage as in setting my knowledge
aside and observer the user figure-ing things on it's own. True userfriendly and
usability testing. )

Any way this app is off my app to test list so you dont have to worry about me
reporting again.

Thank you for your time.

Note You need to log in before you can comment on or make changes to this bug.