Bug 445744 - Need to treat absent 'value' field in message.flow correctly
Need to treat absent 'value' field in message.flow correctly
Status: CLOSED DUPLICATE of bug 445745
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
beta
All Linux
high Severity low
: ---
: ---
Assigned To: messaging-bugs
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 16:27 EDT by Gordon Sim
Modified: 2008-05-08 16:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 16:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Sim 2008-05-08 16:27:50 EDT
Currently gets interpreted as the default value for the type whic is 0. Should
be treated as infinite credit (and 0xFFFFFF should no longer be treated as a
special value).
Comment 1 Rafael H. Schloming 2008-05-08 16:32:54 EDT

*** This bug has been marked as a duplicate of 445745 ***

Note You need to log in before you can comment on or make changes to this bug.