Bug 445748 - [java client] kerberos based authentication
[java client] kerberos based authentication
Status: CLOSED DUPLICATE of bug 483749
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java (Show other bugs)
All Linux
high Severity high
: 1.1.1
: ---
Assigned To: Rajith Attapattu
Kim van der Riet
Depends On:
  Show dependency treegraph
Reported: 2008-05-08 16:40 EDT by Gordon Sim
Modified: 2009-02-09 17:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-09 17:32:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gordon Sim 2008-05-08 16:40:43 EDT
Client should be updated to support kerberos.
Comment 1 Rajith Attapattu 2009-02-09 17:32:45 EST

*** This bug has been marked as a duplicate of bug 483749 ***

Note You need to log in before you can comment on or make changes to this bug.