Bug 445884 - Hey, where did the weather go?
Hey, where did the weather go?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-09 12:24 EDT by Bill Nottingham
Modified: 2014-03-16 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 13:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-05-09 12:24:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2008-05-09 12:25:51 EDT
Temperature and weather used to show up in the panel, now weather only shows up
if I pop up the main clock display, and temperature doesn't show up at all.

According to the prefs, show weather/show temperature is set. Toggling showing
the date, or the seconds, works, so it should be reading the prefs right.

gnome-panel-2.22.1.2-6.fc9.x86_64
Comment 2 Matthias Clasen 2008-05-09 12:29:50 EDT
Do the tooltips on the popup show the temperature ?
Comment 3 Bill Nottingham 2008-05-09 12:32:40 EDT
Yes.
Comment 4 Bill Nottingham 2008-05-09 13:01:02 EDT
Aha. The reason that weather did not show up in the panel was because somehow it
lost track of which location was 'home'. 

Manually setting it as home (which didn't actually change the timezone) fixed it.

Note You need to log in before you can comment on or make changes to this bug.