Bug 445956 - multimedia key do not work on inspiron 1525
multimedia key do not work on inspiron 1525
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-10 09:42 EDT by Victor Bogado
Modified: 2013-03-05 22:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 23:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
info file for the keys. (1.34 KB, application/octet-stream)
2008-05-10 09:42 EDT, Victor Bogado
no flags Details

  None (edit)
Description Victor Bogado 2008-05-10 09:42:57 EDT
Not all of the key work out of the on the inspiron 1525 I tailored the following
information and to fix that I will attach here. I will not make a patch by it
self because the keycodes are similar other dell modes so maybe the patch I made
here would not be optimal.
Comment 1 Victor Bogado 2008-05-10 09:42:57 EDT
Created attachment 305022 [details]
info file for the keys.
Comment 2 Bug Zapper 2008-05-14 06:57:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Victor Bogado 2008-11-29 23:37:10 EST
fixed on fedora 10

Note You need to log in before you can comment on or make changes to this bug.