Bug 445976 - tc segfaults
tc segfaults
Status: CLOSED DUPLICATE of bug 444520
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-10 17:22 EDT by Geert Jansen
Modified: 2013-03-13 02:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-12 06:16:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geert Jansen 2008-05-10 17:22:25 EDT
Description of problem:

The command "tc qdisc show" segfaults.

Version-Release number of selected component (if applicable):

iproute-2.6.23-4.fc9.x86_64

How reproducible:

Always
Comment 1 Marcela Mašláňová 2008-05-12 06:16:44 EDT
Please update on the latest version in F-10. For F-9 are the updates frozen, but
it will be there appropriate fix.
In the meantime you can download it from here:
http://koji.fedoraproject.org/koji/buildinfo?buildID=47563

*** This bug has been marked as a duplicate of 444520 ***
Comment 2 Geert Jansen 2008-05-12 08:51:25 EDT
I have tried iproute-2.6.25-1 from Rawhide and can confirm it doesn't segfault
anymore.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.