Bug 446164 - FEAT: hwcert catalog should provide a "supplemental cert" entry to vendors for creating update certs
FEAT: hwcert catalog should provide a "supplemental cert" entry to vendors fo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Wei Shen
Yu Shao
:
: 476715 488358 514434 (view as bug list)
Depends On: 471534 478983
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 02:27 EDT by YangKun
Modified: 2014-06-22 21:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-22 05:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Created an attatchment (2.82 KB, patch)
2008-12-01 01:55 EST, sfu@redhat.com
no flags Details | Diff
update for attatchment #325176 (8.51 KB, patch)
2008-12-01 05:04 EST, sfu@redhat.com
no flags Details | Diff
patch improve: (7.00 KB, patch)
2008-12-08 22:32 EST, sfu@redhat.com
no flags Details | Diff
patch fix: (8.65 KB, patch)
2008-12-24 03:02 EST, sfu@redhat.com
no flags Details | Diff
file added: (7.83 KB, patch)
2008-12-24 03:11 EST, sfu@redhat.com
no flags Details | Diff
file added: (4.70 KB, patch)
2008-12-24 03:13 EST, sfu@redhat.com
no flags Details | Diff
file added: (5.55 KB, patch)
2008-12-24 03:15 EST, sfu@redhat.com
no flags Details | Diff
file added: (2.38 KB, patch)
2008-12-24 03:16 EST, sfu@redhat.com
no flags Details | Diff
file added: (1.29 KB, patch)
2008-12-24 03:19 EST, sfu@redhat.com
no flags Details | Diff
patch improve: (12.45 KB, patch)
2009-01-13 02:21 EST, sfu@redhat.com
no flags Details | Diff

  None (edit)
Description YangKun 2008-05-13 02:27:26 EDT
add a checking box called "supplemental cert" in
the cert create page. If vendor checks this box, in the coming page, 
some items like
"CPU/MEMORY/STORAGE/NETWORK/others" and so on would be listed and ask
vendor to select one or some items, and ask vendor to fill out the 
original cert ID.

System will automatically mark this cert as the dependent of the 
original cert.
Comment 1 Rob Landry 2008-11-18 11:24:55 EST
We have our basic process in the documentation; we should provide a quick UI based on the existing UI to help vendors "do the right thing" for upgrading/updating certifications, this also means supporting in the summary via depends on/blocks the direction of travel for these updates.
Comment 17 Rob Landry 2009-03-04 13:17:27 EST
*** Bug 488358 has been marked as a duplicate of this bug. ***
Comment 24 XINSUN 2009-08-25 21:07:48 EDT
*** Bug 514434 has been marked as a duplicate of this bug. ***
Comment 28 Rob Landry 2011-05-24 15:43:03 EDT
Implemented in the catalog extension.  Updating status and assigned fields.

Note You need to log in before you can comment on or make changes to this bug.