Bug 446179 - lightning 0.8 is incompatible to Thunderbird 1.5
lightning 0.8 is incompatible to Thunderbird 1.5
Status: CLOSED DUPLICATE of bug 445492
Product: Fedora EPEL
Classification: Fedora
Component: sunbird (Show other bugs)
el5
All Linux
medium Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 05:18 EDT by Felix Schwarz
Modified: 2008-05-13 08:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 08:04:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Schwarz 2008-05-13 05:18:11 EDT
Description of problem:
After upgrading thunderbird-lightning to 0.8-3.el5.2, my Thunderbird is all
messed up: The mail view does not work as expected (blank fields on the left
where the calendar overview fields are supposed to be) and the calendar does not
show any data.

If I create a new profile, the lightning extension is disabled as it is not
compatible with Thunderbird 1.5 (as declared in install.rdf:
        <em:minVersion>2.0</em:minVersion>
        <em:maxVersion>2.0.0.*</em:maxVersion>

How reproducible:
Always

I'm not sure how to clean up the mess though as the package was pushed to stable
now,
Comment 1 Felix Schwarz 2008-05-13 07:29:04 EDT
The good news is that I got my data 'back' just by downgrading to 0.7. I had one
Thunderbird crash shortly afterwards but besides that everything seems to work
as before.
Comment 2 Lubomir Rintel 2008-05-13 08:04:40 EDT

*** This bug has been marked as a duplicate of 445492 ***

Note You need to log in before you can comment on or make changes to this bug.