Bug 44621 - Toolbar bookmark foobification
Summary: Toolbar bookmark foobification
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-14 20:04 UTC by Mike A. Harris
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 00:54:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mozilla screenshot showing toolbar brokenness. (73.47 KB, image/png)
2001-06-14 20:05 UTC, Mike A. Harris
no flags Details

Description Mike A. Harris 2001-06-14 20:04:11 UTC
Description of Problem: In Mozilla 0.9.1, occasionally just after
startup, if I open my "Bugzilla" folder on my toolbar it displays
it's contents, followed by another copy of the contents at the very
bottom with scroll up/down arrows.


How Reproducible: sometimes, but not always.  Usually at startup.


Steps to Reproduce:
1. Click on my bugzilla toolbar folder.

Actual Results: Screenshot that I'm attaching.

Comment 1 Mike A. Harris 2001-06-14 20:05:44 UTC
Created attachment 21102 [details]
Mozilla screenshot showing toolbar brokenness.

Comment 2 Christopher Blizzard 2001-06-14 20:38:46 UTC
What version of mozilla is that?  That should be fixed in 0.9.1 and in the
mozilla tip.

Comment 3 Mike A. Harris 2001-06-19 00:54:49 UTC
It's 0.9.1.  Additional info - it only does this apparently in the initial
browser window.  Second, third windows do not do this.
Exact RPM's from mozilla.org:

[mharris@asdf mharris]$ rpm -qa |grep ^mozilla
mozilla-devel-pre0.9.1-3_rh7
mozilla-mail-pre0.9.1-3_rh7
mozilla-chat-pre0.9.1-3_rh7
mozilla-pre0.9.1-3_rh7
mozilla-psm-pre0.9.1-3_rh7

If there are newer packages you'd like me to try, let me know what/where,
and I'll snag 'em.  So far I'm really liking this release though.


Comment 4 Christopher Blizzard 2001-06-19 02:42:05 UTC
That's been fixed since the pre0.9.1 rpms.  Get the 0.9.1 rpm off of
ftp.mozilla.org, from rawhide or from our internal trees.


Note You need to log in before you can comment on or make changes to this bug.