Bug 446256 - Upgrade from Fedora 8 to Fedora 9 is blocked by gammu dependencies problem
Upgrade from Fedora 8 to Fedora 9 is blocked by gammu dependencies problem
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gammu (Show other bugs)
9
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 15:12 EDT by bsquare
Modified: 2008-12-13 18:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-13 18:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bsquare 2008-05-13 15:12:34 EDT
Description of problem:
Upgrade from Fedora 8 to Fedora 9 is not possible because of gammu dependencies 
problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Update fedora-release-*.noarch.rpm and livna-*.rpm
2. Other steps from http://fedoraproject.org/wiki/YumUpgradeFaq
3. yum upgrade
  
Actual results:
Error: Missing Dependency: libcrypto.so.6()(64bit) is needed by package gammu
Error: Missing Dependency: libssl.so.6()(64bit) is needed by package gammu

Expected results:


Additional info:
Removing gammu should get the upgrade to work.
Comment 1 Xavier Lamien 2008-06-20 13:51:17 EDT
rebuilt against libcrypto.so.7
it'll be available once bodhi will push it to stable.
Comment 2 Jan ONDREJ 2008-12-12 14:04:52 EST
This still need to be open?
Comment 3 Xavier Lamien 2008-12-13 05:16:59 EST
only if you're still falling on the above error.
Comment 4 Jan ONDREJ 2008-12-13 05:22:55 EST
It's not reported by me and I never had this problem.
Comment 5 bsquare 2008-12-13 15:53:15 EST
Like I said, it is enough to remove gammu and then to install it back; so I think this bug can be closed.

I'm now under Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.