Bug 446268 - network test will fail on intel 4965
network test will fail on intel 4965
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
urgent Severity high
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 16:36 EDT by Rob Landry
Modified: 2008-07-16 17:57 EDT (History)
3 users (show)

See Also:
Fixed In Version: hts-5.2-16.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 13:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2008-05-13 16:36:26 EDT
Description of problem:

hts plan will schedule a network test against wmaster0; even when this test is
disabled, part of the setup routine will attempt to bring down wmaster0 in it's
attempts to test wlan0.

Additional info:

Greg has already identified a fix to this issue to include the wmasterX on the
whitelist interfaces which are not brought down by hts.
Comment 1 Greg Nichols 2008-05-16 14:03:26 EDT
Fixed HTS 5.2 R13
Comment 3 Hao Liu 2008-06-20 02:35:26 EDT
Rob, 
  Would you please provide the steps to reproduce the bug? Thank you.
Comment 4 Lawrence Lim 2008-06-20 13:17:01 EDT
Resolving due to lack of hardware for verification.

Note You need to log in before you can comment on or make changes to this bug.