Bug 446317 - Firefox tries to open www.s.com upon start
Firefox tries to open www.s.com upon start
Status: CLOSED DUPLICATE of bug 435338
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 22:40 EDT by Ronald Kuetemeier
Modified: 2008-05-14 06:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 06:21:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Kuetemeier 2008-05-13 22:40:02 EDT
Firefox tries to open www.s.com on start even the home page is set to
about:blank and it's set to open the home page at start.
I have a prallel installation of the org Mozilla Firefox 3b5, which works
correctly with the same profile.
Comment 1 Matěj Cepl 2008-05-14 06:21:59 EDT

*** This bug has been marked as a duplicate of 435338 ***

Note You need to log in before you can comment on or make changes to this bug.