Bug 446355 - "yum install R" produces error output: can't find java
"yum install R" produces error output: can't find java
Status: CLOSED DUPLICATE of bug 442366
Product: Fedora
Classification: Fedora
Component: R (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 05:46 EDT by Alex Lancaster
Modified: 2008-05-15 12:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 12:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-05-14 05:46:40 EDT
Description of problem:

yum install R

  Installing: R                            ################### [ 184/1112] 

*** Cannot find any Java interpreter
*** Please make sure 'java' is on you PATH or set JAVA_HOME correspondingly
  
This is with 2.6.2-1.fc9.
Comment 1 Alex Lancaster 2008-05-14 05:48:31 EDT
This may be a duplicate of bug 442366.
Comment 2 Tom "spot" Callaway 2008-05-15 12:02:14 EDT

*** This bug has been marked as a duplicate of 442366 ***

Note You need to log in before you can comment on or make changes to this bug.