Bug 446403 - Can't copy files to obexfs on my phone.
Can't copy files to obexfs on my phone.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 10:07 EDT by Nicolas A. Corrarello
Modified: 2015-03-03 17:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 12:12:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas A. Corrarello 2008-05-14 10:07:27 EDT
Description of problem:
When trying to see the files on my phone in Nautilus, I'm unable to copy files
to the phone, as I was able in F8. I'm able to pair with the phone and browse
files. When I try to copy the error manifest. I'm able to send files to the
phone using gnome push

Version-Release number of selected component (if applicable):
[root@hermes ~]# rpm -qa | grep blue
bluez-utils-3.30-2.fc9.i386
bluez-libs-3.30-1.fc9.i386
bluez-utils-alsa-3.30-2.fc9.i386
gnome-bluetooth-libs-0.11.0-3.fc9.i386
bluez-utils-cups-3.30-2.fc9.i386
gnome-bluetooth-0.11.0-3.fc9.i386
bluecurve-icon-theme-8.0.2-1.fc9.noarch
bluez-gnome-0.25-1.fc9.i386

[root@hermes ~]# rpm -qa | grep obex
openobex-1.3-11.fc9.i386
obex-data-server-0.3.1-1.fc9.i386
gnome-vfs2-obexftp-0.4-6.fc9.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Phone is Nokia 6131. Worked well with F8
Comment 1 Matthias Runge 2008-05-19 09:23:38 EDT
Same here, Nokia 6233.

Error message is: There was an error copying the file to
obex://[hw-address]/<filename>
Show more details: Operation not supported by backend

Did something change since F8?
Comment 2 Bastien Nocera 2008-05-19 12:12:01 EDT
Wrong component. Nautilus now uses gvfs, and not gnome-vfs, so the ObexFTP
backend had to be rewritten. It doesn't support writing yet.

See upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=519071

Note You need to log in before you can comment on or make changes to this bug.