Bug 44644 - Bad locale in glibc 2.2.3-11
Summary: Bad locale in glibc 2.2.3-11
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-14 23:58 UTC by hjl
Modified: 2016-11-24 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 22:18:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2001-06-14 23:58:09 UTC
During the rpm rebuild, I got

ro_RO.ISO-8859-2...locales/ro_RO:2153: LC_TIME: unknown character in field
`day'

Comment 2 Glen Foster 2001-07-13 22:18:36 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 3 Jakub Jelinek 2001-07-23 15:28:50 UTC
Fixed since glibc 2.2.3-12 I believe.


Note You need to log in before you can comment on or make changes to this bug.