Bug 446442 - libgpod-devel should require glib2-devel
Summary: libgpod-devel should require glib2-devel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgpod
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-14 16:34 UTC by Sergio Pascual
Modified: 2008-05-14 19:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-14 19:56:37 UTC
Type: ---


Attachments (Terms of Use)

Description Sergio Pascual 2008-05-14 16:34:24 UTC
File libgpod-1.0.pc says: 
Requires: glib-2.0 >= 2.8.0 gobject-2.0

But installing libgpod-devel doesn't install glib2-devel so that libgpod-devel
can't be used.

You should add 
Requires: glib2-devel

to libgpod.spec, in the %package devel section

Comment 1 Todd Zullinger 2008-05-14 19:56:37 UTC
Thanks for reporting.  It's fixed in libgpod-0.6.0-5.fc10.


Note You need to log in before you can comment on or make changes to this bug.