Bug 446448 - Failed to install i386 version of a package when x86_64 version is installed
Failed to install i386 version of a package when x86_64 version is installed
Status: CLOSED DUPLICATE of bug 447957
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 12:47 EDT by Deji Akingunola
Modified: 2008-06-03 09:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 09:29:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2008-05-14 12:47:25 EDT
Description of problem: I was trying to install libXmu.i386, it shows the
package as not installed (the somewhat grey-out icon), and offered the 'Install'
button, the software refused to install the package with an error message that
it was already installed.


Version-Release number of selected component (if
applicable):0.1.12-12.20080430.fc9.x86_64


How reproducible: Always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-05-15 03:16:39 EDT
Can you attach /var/log/PackageKit pls. Thanks.
Comment 2 Deji Akingunola 2008-05-15 07:39:35 EDT
(In reply to comment #1)
> Can you attach /var/log/PackageKit pls. Thanks.

I don't have anything like that on my system (F9).

Comment 3 Richard Hughes 2008-06-03 09:29:23 EDT

*** This bug has been marked as a duplicate of 447957 ***

Note You need to log in before you can comment on or make changes to this bug.