Bug 446460 - [RHEL4/Evo28] evolution SIGPIPE loop
[RHEL4/Evo28] evolution SIGPIPE loop
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution28 (Show other bugs)
4.6
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Matthew Barnes
:
Depends On:
Blocks: 391511
  Show dependency treegraph
 
Reported: 2008-05-14 13:32 EDT by Alan Matsuoka
Modified: 2010-10-22 21:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 20:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stacktraces and core files (17.42 MB, application/x-compressed-tar)
2008-05-14 13:41 EDT, Alan Matsuoka
no flags Details
sosreport (4.29 MB, application/x-bzip2)
2008-05-14 13:44 EDT, Alan Matsuoka
no flags Details

  None (edit)
Description Alan Matsuoka 2008-05-14 13:32:57 EDT
Description of problem:
 Hello,

Please find uploaded an archive:
evolution28-2.8.0-59.el4-evolution-SIGPIPE.LOOP.tgz

It contains bt's and gcores and a screen shot called
screen-shot-exchange-PIPE.loop.jpg

Circled in that screenshot is the triangle thingy that I was clicking on and
every time I'd click on it it would not show me my folders in exchange but
rather close or toggle back into position and I would notice the evolution
client SIGPIPE. You'll see the gdb interaction on the SIGPUIPE looping in the:
evolution28-2.8.0-59.el4-debug-pid-13931/evolution28/screenlog.0
file of the archive.

I quit everything last night and created the archive this morning.

This morning I restarted evolution 2wice and on the second attampt I am now
running evolution successfully.

Hopefully the gcores anfd the BT's may explain the looping? I have seen this
before but never opened an IT on it.

Nick 

Version-Release number of selected component (if applicable):


How reproducible:
appears to be reproducible when running with exchange seems to be a one time
occurence.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alan Matsuoka 2008-05-14 13:41:02 EDT
Created attachment 305390 [details]
stacktraces and core files
Comment 2 Alan Matsuoka 2008-05-14 13:44:06 EDT
Created attachment 305391 [details]
sosreport
Comment 5 RHEL Product and Program Management 2008-09-05 13:10:00 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 RHEL Product and Program Management 2008-09-05 20:45:19 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.