Bug 446509 - Gnome terminal opens on wrong screen
Gnome terminal opens on wrong screen
Status: CLOSED DUPLICATE of bug 509878
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus-open-terminal (Show other bugs)
i386 Linux
low Severity low
: rc
: ---
Assigned To: Tomáš Bžatek
: Triaged
: 452552 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2008-05-14 17:34 EDT by Jason Baietto
Modified: 2015-03-03 17:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-23 12:29:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jason Baietto 2008-05-14 17:34:47 EDT
Description of problem:

On a dual screen setup, right-clicking on the desktop of the second screen and
opening a terminal window causes the new terminal to appear on the other screen.

Version-Release number of selected component (if applicable):

Latest gnome shipped with Red Hat Enterprise Linux 5

How reproducible:


Steps to Reproduce:
1. Configure two screens
2. Right-click on desktop of second screen and open a terminal window
3. Window opens on the wrong screen (not the one with the right-click)
Actual results:

Terminal window appears on wrong screen.

Expected results:

Terminal should appear on the screen where the right-click occurred.

Additional info:
Comment 1 Matěj Cepl 2010-06-15 11:08:31 EDT
*** Bug 452552 has been marked as a duplicate of this bug. ***
Comment 2 Tomáš Bžatek 2010-06-23 12:29:51 EDT

*** This bug has been marked as a duplicate of bug 509878 ***

Note You need to log in before you can comment on or make changes to this bug.