Bug 446517 - yum groupinstall XFCE fails on fresh install
yum groupinstall XFCE fails on fresh install
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-14 18:33 EDT by Alan M. Evans
Modified: 2014-01-21 18:02 EST (History)
6 users (show)

See Also:
Fixed In Version: 3.2.16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-12 15:00:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan M. Evans 2008-05-14 18:33:39 EDT
Description of problem:

Just installed F9 from LiveCD and wanted to get XFCE installed. So
after yum update (which brought in a small number of updated packages)
I tried "yum groupinstall XFCE" and after downloading the group yum
bails out with:

Transaction Check Error:
 package im-chooser-0.99.6-3.fc9.i386 is already installed

Version-Release number of selected component (if applicable):

How reproducible:
I've only yet done one install...

Steps to Reproduce:
1. Install F9 from LiveCD
2. yum update
3. yum groupinstall XFCE

Actual results:

Transaction Check Error:
 package im-chooser-0.99.6-3.fc9.i386 is already installed

Expected results:

no error messages.

Additional info:

Rahul Sundaram asked me to do the following on the mailing list:

# package-cleanup --problems
Setting up yum
Reading local RPM database
Processing all local requires
No problems found

And suggested I provide:

# yum list im-chooser
Loaded plugins: refresh-packagekit
fedora | 2.4 kB 00:00
updates | 2.3 kB 00:00
Installed Packages
im-chooser.i386 0.99.6-3.fc9 installed
Comment 1 James Antill 2008-05-14 19:37:55 EDT
 This should be fixed in upstream commit:
f67ec2775a79526992205fa73d0f04c6bf1aa5b8 which seth will probably roll into the
next Fed-9 update, one way or another.
Comment 2 Jeremy Katz 2008-06-12 15:00:42 EDT
This should be in yum-3.2.16

Note You need to log in before you can comment on or make changes to this bug.