Bug 446592 - start.fedoraproject.org cannot be set as a home page after changing the home page
start.fedoraproject.org cannot be set as a home page after changing the home ...
Status: CLOSED DUPLICATE of bug 412021
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 05:15 EDT by Harald Hoyer
Modified: 2008-06-27 17:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-27 17:03:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2008-05-15 05:15:44 EDT
Description of problem:
Cannot set default Homepage to http://start.fedoraproject.org

Version-Release number of selected component (if applicable):
# rpm -q firefox
firefox-3.0-0.60.beta5.fc9.x86_64


How reproducible:
every time

Steps to Reproduce:
1. set Homepage to a custom URL, save, quit
2. try to set http://start.fedoraproject.org
3. press on Homepage button in the toolbar
  
Actual results:
- URL http://start.fedoraproject.org is not shown entry field
- pressing the HP button results in some google page shown

Expected results:
http://start.fedoraproject.org as my Home page.

Additional info:
http://start.fedoraproject.org/index.html works
Comment 1 Matěj Cepl 2008-05-16 19:26:37 EDT
Cannot reproduce here -- works for me. Is there anything interesting to tell us
about your configuration, network conditions, etc. -- just whatever may help us
to reproduce this issue, please?

Thank you
Comment 2 Harald Hoyer 2008-05-17 07:50:00 EDT
well, nothing special, I guess. The URL just disappears. if I enter it. I will
try with a new, fresh account.
Comment 3 Mathieu Bridon 2008-06-22 16:40:05 EDT
I can reproduce it here on 2 fresh installs of Fedora 9.

Looks like it only happens with a fresh install, when you don't have a .mozilla
already full of user preferences.
Comment 4 Christopher Aillon 2008-06-27 17:03:43 EDT

*** This bug has been marked as a duplicate of 412021 ***

Note You need to log in before you can comment on or make changes to this bug.