Bug 446594 - (XEN) Panic on CPU 0: Xen BUG at page_alloc.c:347
(XEN) Panic on CPU 0: Xen BUG at page_alloc.c:347
Status: CLOSED DUPLICATE of bug 220132
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Xen Maintainance List
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 05:21 EDT by Alexander Todorov
Modified: 2008-05-15 06:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 06:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
complete output from the console (4.81 KB, text/plain)
2008-05-15 05:21 EDT, Alexander Todorov
no flags Details
elilo.conf (447 bytes, text/plain)
2008-05-15 05:23 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2008-05-15 05:21:13 EDT
Description of problem:
Panic on particular system. Could not boot into kernel-xen

Version-Release number of selected component (if applicable):
kernel-xen-2.6.18-92.el5

How reproducible:
100% on that system

Steps to Reproduce:
1. Install the system (@base)
2. reboot and install xen, xen-ia64-guest-firmware and virt-manager packages
3. reboot into kernel-xen
  
Actual results:
Machine fails to boot.

Expected results:
Machine boots into run level 3


Additional info:
last lines of console output are:
--------------------------------------------------------------------------------
(XEN) Init boot pages: 0xfb07be80000 -> 0xfb07be98000.
(XEN) System RAM: 125421MB (128431952kB)
(XEN) size of virtual frame_table: 314624kB
(XEN) virtual machine to physical table: f3fffffe09f082d0 size: 64752kB
(XEN) max_page: 0x3ec1efa6
(XEN) allocating frame table/mpt table at mfn 0.
(XEN) Xen heap: 17592186044352MB (18014398509417136kB)
(XEN) Cannot handle page request order 1!
(XEN) Cannot handle page request order 0!
(XEN) Xen BUG at page_alloc.c:347
(XEN) FIXME: implement ia64 dump_execution_state()
(XEN) 
(XEN) ****************************************
(XEN) Panic on CPU 0:
(XEN) Xen BUG at page_alloc.c:347
(XEN) ****************************************
(XEN) 
(XEN) Reboot in five seconds...
--------------------------------------------------------------------------------

Machine does not reboot although it says so.

Hardware info:
SGI Altix 350, 64 itanium 2 CPUs
Comment 1 Alexander Todorov 2008-05-15 05:21:13 EDT
Created attachment 305457 [details]
complete output from the console
Comment 3 Alexander Todorov 2008-05-15 05:23:31 EDT
Created attachment 305458 [details]
elilo.conf

I've changed only the label of the xen enabled kernel and the default boot
target
Comment 4 Bill Burns 2008-05-15 06:42:10 EDT
This is a duplicate of 220132.


*** This bug has been marked as a duplicate of 220132 ***

Note You need to log in before you can comment on or make changes to this bug.