Bug 446638 - cumin requires restart to pickup config delta of same object
cumin requires restart to pickup config delta of same object
Status: CLOSED DUPLICATE of bug 446505
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Management_Console_Installation_Guide (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lana Brindley
Kim van der Riet
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 10:18 EDT by Carl Trieloff
Modified: 2013-10-23 19:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 12:55:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Trieloff 2008-05-15 10:18:36 EDT
Description of problem:


If you swap from transient queue to durable of the same name it needs a restart
to pickup the config chnages.

It would also be nice to do something like this

perftest-{1}
perftest-{2}

etc for different definitions
Comment 1 Nuno Santos 2008-05-28 12:55:49 EDT

*** This bug has been marked as a duplicate of 446505 ***

Note You need to log in before you can comment on or make changes to this bug.