Bug 44664 - spec file patch file for cvs 20010612
Summary: spec file patch file for cvs 20010612
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-15 04:00 UTC by j. alan eldridge
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 04:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to bring spec file up to 20010612 file list (against 2.2alpha2.4 spec) (2.97 KB, patch)
2001-06-15 04:01 UTC, j. alan eldridge
no flags Details | Diff

Description j. alan eldridge 2001-06-15 04:00:22 UTC
This also contains cups stuff, controlled by %define cups at the top. To 
exclude cups, do "%define cups %{nil}".

Attachment follows.

Comment 1 j. alan eldridge 2001-06-15 04:01:57 UTC
Created attachment 21143 [details]
patch to bring spec file up to 20010612 file list (against 2.2alpha2.4 spec)

Comment 2 Bernhard Rosenkraenzer 2001-06-26 17:27:46 UTC
Thanks. (You didn't catch all additions by the way, there's also kconf* and a 
couple of others).

Resolving as deferred because we've reverted to 2.1.2, but the changes are in 
the CVS build.




Note You need to log in before you can comment on or make changes to this bug.