Bug 446694 - Unable to Install selinux package
Unable to Install selinux package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cyphesis (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
:
: 446970 (view as bug list)
Depends On: 450041
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 13:58 EDT by Christopher Stone
Modified: 2008-07-26 02:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.5.15-8.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-14 00:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2008-05-15 13:58:22 EDT
I get the following error when I try to install cyphesis-selinux on F-9:

Transaction Check Error:
  file /usr/share/selinux/targeted/cyphesis.pp from install of
cyphesis-selinux-0.5.15-6.fc9.x86_64 conflicts with file from package
selinux-policy-targeted-3.3.1-42.fc9.noarch
Comment 1 Wart 2008-05-15 21:45:12 EDT
The selinux policy for cyphesis has been merged upstream.  The cyphesis-selinux
package needs to be removed from the repo.
Comment 2 Wart 2008-05-17 20:40:11 EDT
*** Bug 446970 has been marked as a duplicate of this bug. ***
Comment 3 Wart 2008-06-04 19:00:32 EDT
Depending on the outcome of bug #450041, I'll make the required changes to the
cyphesis package.
Comment 4 Fedora Update System 2008-06-06 13:41:38 EDT
cyphesis-0.5.15-7.fc9 has been submitted as an update for Fedora 9
Comment 5 Fedora Update System 2008-06-09 23:12:35 EDT
cyphesis-0.5.15-8.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cyphesis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5107
Comment 6 Fedora Update System 2008-06-14 00:20:16 EDT
cyphesis-0.5.15-8.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-07-26 02:06:26 EDT
cyphesis-0.5.15-8.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.