Bug 446784 - Missing display of route info for links
Missing display of route info for links
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
beta
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: Ernie
Jeff Needle
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 20:17 EDT by Carl Trieloff
Modified: 2011-08-12 12:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 12:18:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Trieloff 2008-05-15 20:17:02 EDT
Description of problem:

Cumin gui does not display the route info for links.
Comment 1 Justin Ross 2008-08-19 15:55:22 EDT
Reassigning to Ernie, as he's just done some work here.  Ernie, I think you can mark this modified (development finished).
Comment 2 Ernie 2008-08-19 16:35:24 EDT
Route info added.
Comment 3 Jan Sarenik 2009-02-16 08:03:03 EST
This is the last left-over BZ for 1.1 Mgmt.
I do not know how to verify it for the description
here is very sparse so far. Please either give
me a hint or close it. Thanks.
Comment 4 Ernie 2009-02-17 10:46:47 EST
To verify:
Connect to a broker (north-15.lab.bos.redhat.com)
Under Messaging/Broker Links add link to another broker (mrg2.lab.bos.redhat.com)
Select new broker link and add a route.
After action completes, you should see the route info (exchange, routing key, tag, excludes).
Comment 5 Jan Sarenik 2009-03-10 04:27:26 EDT
Pressing button "Add Route" gives me APPLICATION ERROR
on cumin-0.1.3137-1.el5
Comment 6 Ernie 2009-03-10 11:07:07 EDT
Unable to reproduce the app error. Please paste the app error page you are getting so I can see the error info.
Comment 7 Jan Sarenik 2009-03-11 03:52:41 EDT
All I am getting is:
-------------------------
APPLICATION ERROR
-------------------------

And there is nothing in logs, nor in console when I run
cumin with --debug.

 http://vprobox2.boston.devel.redhat.com:45672
 (cumin:cumin)

Messaging -> localhost -> Broker Links -> mrg2.lab.bos... (operational
one) -> Add Route -> APPLICATION ERROR
Comment 8 Jan Sarenik 2009-03-18 07:52:43 EDT
Works as expected on cumin-0.1.3160-1.el5
Comment 10 errata-xmlrpc 2009-04-21 12:18:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0434.html

Note You need to log in before you can comment on or make changes to this bug.