Bug 446852 - smbclient "put" always creates zero byte sized files at destination
smbclient "put" always creates zero byte sized files at destination
Status: CLOSED DUPLICATE of bug 445782
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Guenther Deschner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 09:53 EDT by Guenther Deschner
Modified: 2008-05-16 10:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 10:20:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 5452 None None None Never

  None (edit)
Description Guenther Deschner 2008-05-16 09:53:05 EDT
Description of problem:

smbclient "put" always creates zero byte sized files at destination

Version-Release number of selected component (if applicable):


How reproducible:

smbclient //anycifsserver/share -U user%pass -c "put file"
file will have 0 size on that server then

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2008-05-16 09:58:45 EDT
samba-3.2.0-1.pre3.11.fc9 has been submitted as an update for Fedora 9
Comment 2 Simo Sorce 2008-05-16 10:20:12 EDT

*** This bug has been marked as a duplicate of 445782 ***

Note You need to log in before you can comment on or make changes to this bug.