Bug 446918 - move to d-bus service activation
move to d-bus service activation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 12:50 EDT by Bill Nottingham
Modified: 2014-03-16 23:14 EDT (History)
3 users (show)

See Also:
Fixed In Version: 3.31-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 20:18:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-05-16 12:50:17 EDT
Description of problem:

<notting> hadess: is there a reason we still have a bluetooth initscript?
<hadess> notting: huh, for hid2hci
 notting: and because we don't have a service script for it
<hadess> notting: could you file a bug?
 notting: marcel isn't sure there wouldn't be problems caused by this, but it
should be pretty easy to test

Assuming all the hcid users are already using the dbus interface, there's
no reason it would break. If there are other users, rawhide would be a
good place to catch them, too.

Version-Release number of selected component (if applicable):

bluez-utils-3.30-2.fc9.x86_64
Comment 1 Bastien Nocera 2008-05-20 20:18:37 EDT
On trial in rawhide.

Note You need to log in before you can comment on or make changes to this bug.