Bug 447056 - nvidia cannot connect with kernel
nvidia cannot connect with kernel
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 09:47 EDT by Landon Kelsey
Modified: 2008-05-17 19:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 11:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
LMKIII (root) /var/log [932]>grep -Ri nvidia .>nvidia.txt (21.82 KB, text/plain)
2008-05-17 09:47 EDT, Landon Kelsey
no flags Details

  None (edit)
Description Landon Kelsey 2008-05-17 09:47:00 EDT
Description of problem:

just installed F9
just finished massive yum update
boot message shows(as it zips by) problem between nvidia driver and kernel
(I thought we left this problem way behind)

see attached dmesg output

I am studying how to get boot message in file form!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Landon Kelsey 2008-05-17 09:47:00 EDT
Created attachment 305802 [details]
LMKIII (root) /var/log [932]>grep -Ri nvidia .>nvidia.txt
Comment 2 Dave Jones 2008-05-17 11:01:58 EDT
we can't fix bugs in binary drivers.
Comment 3 Landon Kelsey 2008-05-17 19:50:15 EDT
now I remember the problem several months ago!

It was fixed by somehow twiddling yum

the problem is not with the driver but the new kernel's requirement preceded the
order of loading nvidia.ko!

It was NOT a problem with the driver! 

NVIDIA would not be able to assist!

Note You need to log in before you can comment on or make changes to this bug.