Bug 447057 - flash memory drive on USB 2. not mounted
flash memory drive on USB 2. not mounted
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 09:51 EDT by Landon Kelsey
Modified: 2009-05-26 11:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 11:19:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
LMKIII (root) /var/log [932]>grep -Ri nvidia .>nvidia.txt (21.82 KB, text/plain)
2008-05-17 09:51 EDT, Landon Kelsey
no flags Details
/etc/fstab (662 bytes, text/plain)
2008-05-17 10:00 EDT, Landon Kelsey
no flags Details

  None (edit)
Description Landon Kelsey 2008-05-17 09:51:32 EDT
Description of problem:
just did Fedora 9 update followed by massive yum update
before update in F8, flash memory drive was mounted automatically
I remember when I had to mount it manually and then entry in fstab
            are we back to that?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Landon Kelsey 2008-05-17 09:51:32 EDT
Created attachment 305803 [details]
LMKIII (root) /var/log [932]>grep -Ri nvidia .>nvidia.txt
Comment 2 Landon Kelsey 2008-05-17 10:00:53 EDT
Created attachment 305804 [details]
/etc/fstab

prior to F9 update and yum update, my flas drive would mount automatically
Comment 3 Norbert Savary 2008-06-01 09:59:40 EDT
I have the same problem.

It can mount no drive at all (various flash drives with various filesystems,
external HDD, etc).

The difference is that my problem happens since Fedora 8, and maybe 6 and 7.
I had still reported the bug at that time.
It worked at a time, maybe september 2007 (Fedora 7 with last updates at that
day), but it didn't last.

I have upgraded from Fedora 8 recently.
And my motherboard is Asrock K7VT4A Pro.
Comment 4 Landon Kelsey 2008-06-01 11:10:36 EDT
under kde:

strangely enough starting the file manager dolphin shows ntfs and vfat(the flash
drive)

then, both will show up mounted under /media and in other file windows

under Gnome the two show up on the desktop with appropriate icons
Comment 5 Landon Kelsey 2008-06-01 11:55:21 EDT
under kde:

strangely enough starting the file manager dolphin shows ntfs and vfat(the flash
drive)

then, both will show up mounted under /media and in other file windows

under Gnome the two show up on the desktop with appropriate icons
Comment 6 Phil Knirsch 2009-02-19 12:04:34 EST
Sounds more like a desktop problem though, reassigning to proper component.
Comment 7 Steven M. Parrish 2009-05-26 11:06:42 EDT
Sounds to me like this is working as intended, atleast as far as KDE is concerned.  Any comments Rex, Kevin_Kofler?
Comment 8 Rex Dieter 2009-05-26 11:12:47 EDT
Corect, media isn't automatically mounted, until used in the device notifier applet or used elsewhere (like under "Places" in dolphin).
Comment 9 Steven M. Parrish 2009-05-26 11:19:25 EDT
Ok then based on that will close this as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.