This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447068 - wrong files in man yum
wrong files in man yum
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 11:29 EDT by Antoine Levitt
Modified: 2014-01-21 18:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 15:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antoine Levitt 2008-05-17 11:29:04 EDT
man yum lists /etc/yum/yum.conf and others as conf files, where it should be
/etc/yum.conf

Version-Release number of selected component (if applicable): F9

How reproducible:
always

Steps to Reproduce:
1. man yum

Actual resu
       /etc/yum/yum.conf
       /etc/yum/repos.d/
       /etc/yum/pluginconf.d/
       /var/cache/yum/


Expected results:
       /etc/yum.conf
       /etc/yum.repos.d/
       /etc/yum/pluginconf.d/
       /var/cache/yum/
Comment 1 Antoine Levitt 2008-05-18 13:10:14 EDT
Actually, the problem is only in the fr manpages, my mistake. How should I
modify the bug report to reflect this ?
Comment 2 Kulbir Saini 2008-05-30 14:08:17 EDT
In future yum.conf will live in /etc/yum/ and not /etc/ . Its not a bug
actually. If you upgrade you Fedora from previous versions, the manpages are
updated with yum update but yum.conf file is not touched for backward compatibility.

Please mark this bug as fix and close it.

Note You need to log in before you can comment on or make changes to this bug.