This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447081 - Clean install fails, see attached dump file.
Clean install fails, see attached dump file.
Status: CLOSED DUPLICATE of bug 447037
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 14:12 EDT by mb
Modified: 2008-05-19 09:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 09:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (143.60 KB, text/plain)
2008-05-17 14:12 EDT, mb
no flags Details

  None (edit)
Description mb 2008-05-17 14:12:18 EDT
Description of problem:
Clean install fails, see attached dump file.
Comment 1 mb 2008-05-17 14:12:18 EDT
Created attachment 305813 [details]
anaconda dump file
Comment 2 Chris Lumens 2008-05-18 10:30:39 EDT
Did you verify your media?  The error messages in your log file indicate kernel
errors reading the disc.  So you have a bad download, bad burn, or the kernel is
having difficulties reading your disc due to driver problems or physical media
problems (like inferior quality media that can't burn at the rate you used).
Comment 3 mb 2008-05-18 12:40:37 EDT
(In reply to comment #2)
> Did you verify your media?

Yes. I verified the SHA1SUM of the .iso after downloading it, and then when
installing I also verified the media.  I don't think it's a media problem
because I eventually got it installed and working using the same DVD.

This anaconda failure happened when I customized what components to install
during installation. I figured that config hadn't been tested, so I reinstalled
and accepted all the defaults, then added/removed components with yum after it
was running.

> The error messages in your log file indicate kernel
> errors reading the disc.  So you have a bad download, bad burn,
> or the kernel is having difficulties reading your disc due to
> driver problems or physical media problems 

I'm still seeing a warning about kernel issues every time I restart.  It appears
in the lower right corner of the kde taskbar, and says it's automatically
reporting the problem.  Aside from the warning, the system seems to run fine now.

Even though it's running OK now, I wanted to report the anaconda failure and
upload the dump file in case it helps the project.

Comment 4 Chris Lumens 2008-05-19 09:54:11 EDT

*** This bug has been marked as a duplicate of 447037 ***

Note You need to log in before you can comment on or make changes to this bug.