Bug 447100 - Login does not give KDE option
Login does not give KDE option
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 18:03 EDT by Michael de Mare
Modified: 2008-05-18 11:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 11:30:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael de Mare 2008-05-17 18:03:32 EDT
Description of problem:

There is no option to start a KDE session and the login manager doesn't 
respect earlier selection of KDE Desktop.  I am about to revert back to Fedora 
8.

Version-Release number of selected component (if applicable):


How reproducible:

Very

Steps to Reproduce:
1. sudo telinit 5
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2008-05-17 23:14:34 EDT
Do you have KDE installed?

what's the output of

ls -l /usr/share/xsessions

?

If you click the user, on the bottom panel of the screen do you see a combo box
that says Sessions: [    ] with a drop drown menu of choices?
Comment 2 Michael de Mare 2008-05-18 09:32:20 EDT
I would like to help you, but I reinstalled Fedora 8 due to the many problems 
that I encountered with Fedora 9 including this one.
Comment 3 Ray Strode [halfline] 2008-05-18 11:30:05 EDT
Okay, if you can reproduce the problem with a live image or you end up giving
Fedora 9 another try, let me know.

The things you described worked for me within the last couple of weeks, so the
scope of the problem is at least in some way localized to a subset of users and
I don't think I'll be able to fix it without help debugging the problem.

I'm sorry Fedora 9 was such a disappointment to you.  Hopefully after a round of
updates, in a few weeks it will work for you better.

Note You need to log in before you can comment on or make changes to this bug.