This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447112 - NFS mount from a Solaris 8 ip-multipathing host fails
NFS mount from a Solaris 8 ip-multipathing host fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 19:23 EDT by Mike Hanafey
Modified: 2008-05-19 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 13:35:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Hanafey 2008-05-17 19:23:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Description of problem:
I can reliably mount Solaris 8 NFS exports from two hosts that have only one NIC. However, for a Solaris 8 host that has 6 NICs configured for IP multipathing, NFS mounts fail. The mount request simply hangs, and after a few minutes the message "internal error" is printed. A RHEL 5.1 system is able to mount the same filesystem without problems.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. mount dna:/export/xyx /mtn



Actual Results:
Hangs, never mounts.

Expected Results:


Additional info:
Comment 1 Mike Hanafey 2008-05-19 13:35:56 EDT
This problem is caused by the following iptables entry:

-A INPUT -j REJECT --reject-with icmp-host-prohibited

This iptables rule was in effect despite the fact that the firewall was disabled
via the GUI. The problems goes away if the iptables service is stopped, and when
the above rule is removed (it apparently gets added by default during install).

Note You need to log in before you can comment on or make changes to this bug.