Bug 447117 - Unable to read gawk info documentation
Unable to read gawk info documentation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 19:52 EDT by petrosyan
Modified: 2009-06-29 00:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 00:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 554588 None None None Never

  None (edit)
Description petrosyan 2008-05-17 19:52:34 EDT
Description of problem:
I am not able to read gawk info documentation.

Version-Release number of selected component (if applicable):
yelp-2.22.1-1.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
type 'yelp info:gawk' in a terminal
  
Actual results:
Yelp does not display gawk info documentation.

Expected results:
Yelp should display gawk info documentation.
Comment 2 Matěj Cepl 2008-07-26 18:46:22 EDT
Cannot reproduce here with yelp-2.22.1-4.fc9.i386, gawk-3.1.5-17.fc9.i386, and
xulrunner-1.9.0.1-1.fc9.i386

Closing as WORKSFORME (and I am suspicious, that it is one of many bugs in FF3
which were later resolved)
Comment 3 petrosyan 2008-07-26 23:03:08 EDT
I am still seeing this bug on a fully up to date Fedora 9.
yelp-2.22.1-4.fc9.x86_64
gawk-3.1.5-17.fc9.x86_64
xulrunner-1.9.0.1-1.fc9.x86_64
Comment 4 Mathieu Bridon 2008-07-26 23:05:50 EDT
I can reproduce it on a totally update F9 x86_64

yelp-2.22.1-4.fc9.x86_64
gawk-3.1.5-17.fc9.x86_64
xulrunner-1.9.0.1-1.fc9.x86_64

Could it be a 64 bits only issue ?
Comment 5 petrosyan 2008-10-01 12:24:55 EDT
this bug is still present in yelp-2.24.0-2.fc10.x86_64
Comment 6 Bug Zapper 2008-11-25 21:17:07 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Matthew Barnes 2009-06-21 09:39:51 EDT
Looks to be present in Fedora 11 (i386):

I see the following errors before Yelp hangs:

    Error: Malformed line (no section).  Ignoring entry
    Error: Malformed line (no filename).  Ignoring entry
Comment 8 Matthew Barnes 2009-06-29 00:38:44 EDT
Reporter filed an identical bug upstream, so moving the investigation there.
Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=554588

Note You need to log in before you can comment on or make changes to this bug.