Bug 447194 - bad selinux scriptlet when policycoreutils are not installed
bad selinux scriptlet when policycoreutils are not installed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 14:30 EDT by Till Maas
Modified: 2008-06-12 22:20 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.99.4-19.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 22:20:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2008-05-18 14:30:53 EDT
Updates shows a error message, "error: %post(pm-utils-0.99.4-17.fc8.i386)
scriptlet failed, exit status 1" if policycoreutils is not installed.
From: https://admin.fedoraproject.org/updates/F8/FEDORA-2008-3274

Maybe the selinux scriptlet can be dropped completely, because rpm already takes
care of this. I need to investigate this. :-/
Comment 1 Fedora Update System 2008-06-09 18:28:08 EDT
pm-utils-0.99.4-19.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-06-11 00:34:42 EDT
pm-utils-0.99.4-19.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pm-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-5187
Comment 3 Fedora Update System 2008-06-12 22:20:04 EDT
pm-utils-0.99.4-19.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.