Bug 447204 - xml parser error while reading "About Fedora"
xml parser error while reading "About Fedora"
Status: CLOSED DUPLICATE of bug 447209
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 15:40 EDT by petrosyan
Modified: 2013-01-09 23:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 16:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-05-18 15:40:11 EDT
Description of problem:
yelp prints xml parser error while reading "About Fedora" document.

Version-Release number of selected component (if applicable):
yelp-2.22.1-1.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
yelp file:///usr/share/gnome/help/about-fedora/C/about-fedora.xml
  
Actual results:
/usr/share/gnome/help/about-fedora/C/about-fedora.xml:82: parser error : Entity
'mdash' not defined
      — the project and the distribution.  Visit our Web page at

Expected results:
no parser errors.
Comment 1 Paul W. Frields 2008-05-18 16:55:19 EDT
It displays OK, though, and the entity content is acceptable.  This isn't a bug
in fedora-release-notes; reassigning to yelp.  Is it possible this happens when
the user doesn't have DocBook DTDs installed?
Comment 2 petrosyan 2008-05-18 17:49:03 EDT
Installing docbook-dtds fixes the problem. Should it be made a dependency?
Comment 3 Matthew Barnes 2008-05-19 16:20:53 EDT

*** This bug has been marked as a duplicate of 447209 ***

Note You need to log in before you can comment on or make changes to this bug.