Bug 447209 - I/O error while reading GNOME desktop user guide
I/O error while reading GNOME desktop user guide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 447204 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 16:20 EDT by petrosyan
Modified: 2008-06-16 22:09 EDT (History)
0 users

See Also:
Fixed In Version: yelp-2.22.1-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 15:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-05-18 16:20:44 EDT
Description of problem:
I/O error while reading GNOME desktop user guide in yelp.

Version-Release number of selected component (if applicable):
yelp-2.22.1-1.fc9

How reproducible:
Always

Steps to Reproduce:
yelp file:///usr/share/gnome/help/user-guide/C/user-guide.xml
  
Actual results:
I/O error : Attempt to load network entity
http://www.oasis-open.org/docbook/xml/4.3/docbookx.dtd

Expected results:
No I/O errors.
Comment 1 petrosyan 2008-05-18 17:49:47 EDT
Installing docbook-dtds rpm package fixes the problem. Should it be made a
dependency?
Comment 2 Matthew Barnes 2008-05-19 15:18:23 EDT
Confirmed.  Fixed in yelp-2.22.1-2.fc9.
Comment 3 Matthew Barnes 2008-05-19 16:20:54 EDT
*** Bug 447204 has been marked as a duplicate of this bug. ***
Comment 4 petrosyan 2008-06-16 22:09:50 EDT
Will yelp-2.22.1-2.fc9 be pushed as an update for Fedora 9?

Note You need to log in before you can comment on or make changes to this bug.