Bug 447300 - openvpn connection should trigger dispatcher scripts
openvpn connection should trigger dispatcher scripts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Christoph Höger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 08:34 EDT by Fabrice Bellet
Modified: 2008-05-19 09:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 09:17:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2008-05-19 08:34:07 EDT
When an openvpn connection is established, the scripts from the nm dispatcher
are not executed. The problem occurs with latest koji build (3669 at the time of
this writing) for Fedora 9.
Comment 1 Fabrice Bellet 2008-05-19 08:36:24 EDT
I mean latest koji build of NetworkManager (svn3669) and
NetworkManager-openvpn-0.7.0-10.svn3632.fc9.i386.rpm
Comment 2 Fabrice Bellet 2008-05-19 09:17:50 EDT
Not a bug. The correct action is 'vpn-up', and not just 'up'. Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.