Bug 447301 - Repository out of sync
Repository out of sync
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
8
powerpc Linux
low Severity urgent
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 08:36 EDT by Gary Thomas
Modified: 2016-09-19 22:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 01:31:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Thomas 2008-05-19 08:36:24 EDT
Description of problem:

Unable to download/update this package - repository is inconsistent.

Version-Release number of selected component (if applicable):

hplip-2.8.2-1.fc8.ppc.rpm

How reproducible:

100% for many weeks now :-(

Steps to Reproduce:
1. yum update hplip
2.
3.
  
Actual results:

http://download.fedora.redhat.com/pub/fedora/linux/updates/8/ppc/hplip-2.8.2-1.fc8.ppc.rpm:
[Errno -1] Package does not match intended download

Expected results:


Additional info:
Comment 1 Tim Waugh 2008-05-19 08:56:18 EDT
Try:

  yum clean all

first.  Does that make any difference?
Comment 2 Gary Thomas 2008-05-19 09:22:07 EDT
No change.

I've tried both direct [download.fedora.redhat.com] and various mirror
sites [highwaay.net, kernel.org]
Comment 3 Gary Thomas 2008-05-28 11:43:50 EDT
Problem persists.  It's now impossible to run "yum update" without a slew
of excludes...
Comment 4 Tim Waugh 2008-05-28 12:11:58 EDT
Reassigning to distribution; this isn't a package bug.
Comment 5 Bill Nottingham 2008-05-28 12:28:50 EDT
Hm, I'm able to download it OK here.
Comment 6 Gary Thomas 2008-05-28 13:10:31 EDT
I persistently get this error:

http://download.fedora.redhat.com/pub/fedora/linux/updates/8/ppc/hplip-2.8.2-1.fc8.ppc.rpm:
[Errno -1] Package does not match intended download

Using
baseurl=http://download.fedora.redhat.com/pub/fedora/linux/updates/$releasever/$basearch/

I've also tried many mirrors over the past weeks - no change.
Comment 7 Bill Nottingham 2008-05-28 14:03:23 EDT
OK, something is screwy with the metadata. The package seems fine. Luke/Jesse?
Comment 8 Gary Thomas 2008-05-28 16:48:08 EDT
What's really odd is that the metadata has been updated *many* times
since I first noticed this (I got this error long before May 19, hoping that
it would clear itself)
Comment 9 Bug Zapper 2008-11-26 05:44:18 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Bug Zapper 2009-01-09 01:31:43 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.