Bug 447398 - yum dies when using an http config url
yum dies when using an http config url
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: James Antill
: Regression, ZStream
Depends On: 447271
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 15:51 EDT by RHEL Product and Program Management
Modified: 2008-05-21 12:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0487
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 12:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-05-19 15:51:10 EDT
This bug has been copied from bug #447271 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-05-19 15:56:12 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 8 errata-xmlrpc 2008-05-21 12:35:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0487.html

Note You need to log in before you can comment on or make changes to this bug.