Bug 447399 - New Upstream Release 0.6.2
New Upstream Release 0.6.2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: clutter (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Allisson Azevedo
Fedora Extras Quality Assurance
http://www.clutter-project.org/source...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 15:52 EDT by Rick L Vinyard Jr
Modified: 2009-04-01 15:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 15:13:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick L Vinyard Jr 2008-05-19 15:52:21 EDT
It would be nice to see the latest upstream release since clutter-cairo requires
0.6.2
Comment 2 Rick L Vinyard Jr 2008-05-20 11:19:55 EDT
Thanks... tested and reported in bodhi.
Comment 3 John Poelstra 2008-06-27 19:48:25 EDT
changing to ON_QA. Fedora does not use the RELEASE_PENDING state
Comment 4 Rick L Vinyard Jr 2009-04-01 15:13:30 EDT
Since I opened it, I went ahead and closed it as the current version is 0.6.4.

Note You need to log in before you can comment on or make changes to this bug.