Bug 44754 - netcfg just gives a traceback error when loading!
netcfg just gives a traceback error when loading!
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-15 20:48 EDT by Deve Krehbiel
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 20:48:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deve Krehbiel 2001-06-15 20:48:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
I have the boxed set of RedHat 7.1 Pro Server. Its installed and working 
great except for I need to get into netcfg and all I get is a traceback 
error and garbage. Please respond soon as I am dead in the water until 
this is resolved! Please email me with the solution!

How reproducible:
Always

Steps to Reproduce:
1.log in as root
2.enter your password
3.type "netcfg"
	

Additional info:
Comment 1 Brent Fox 2002-06-04 23:44:24 EDT
Closing since we don't ship netcfg anymore.

Note You need to log in before you can comment on or make changes to this bug.