Bug 447635 - problem with device after several reconnect
problem with device after several reconnect
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 17:52 EDT by Alexey Kuznetsov
Modified: 2008-12-31 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-31 17:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2008-05-20 17:52:20 EDT
dmesg:
ipw2100: exit - failed to send CARD_DISABLE command
ipw2100: Fatal interrupt. Scheduling firmware restart.
ipw2100: exit - failed to send CARD_DISABLE command

messages:
May 21 00:42:40 home-laptop dhclient: DHCPDISCOVER on eth1 to 255.255.255.255
port 67 interval 8
May 21 00:42:40 home-laptop NetworkManager: <info>  (eth1): supplicant
connection state change: 5 -> 6
May 21 00:42:40 home-laptop NetworkManager: <info>  (eth1): supplicant
connection state change: 6 -> 7
May 21 00:42:48 home-laptop dhclient: DHCPDISCOVER on eth1 to 255.255.255.255
port 67 interval 11
May 21 00:42:59 home-laptop dhclient: DHCPDISCOVER on eth1 to 255.255.255.255
port 67 interval 21
May 21 00:43:05 home-laptop ntpd[2048]: Deleting interface #6 eth1,
192.168.54.246#123, interface stats: received=0, sent=0, dropped=0,
active_time=600 secs
May 21 00:43:11 home-laptop NetworkManager: <info>  Device 'eth1' DHCP
transaction took too long (>45s), stopping it.
May 21 00:43:11 home-laptop NetworkManager: <info>  eth1: canceled DHCP
transaction, dhclient pid 6250
May 21 00:43:11 home-laptop NetworkManager: <info>  Activation (eth1) Stage 4 of
5 (IP Configure Timeout) scheduled...
May 21 00:43:11 home-laptop NetworkManager: <info>  Activation (eth1) Stage 4 of
5 (IP Configure Timeout) started...
May 21 00:43:11 home-laptop NetworkManager: <info>  (eth1): device state change:
7 -> 9
May 21 00:43:11 home-laptop NetworkManager: <info>  Activation (eth1) failed for
access point (wifi.tax.local)
May 21 00:43:11 home-laptop NetworkManager: <info>  Marking connection 'Auto
wifi.tax.local' invalid.
May 21 00:43:11 home-laptop NetworkManager: <info>  Activation (eth1) failed.
May 21 00:43:11 home-laptop NetworkManager: <info>  Activation (eth1) Stage 4 of
5 (IP Configure Timeout) complete.
May 21 00:43:11 home-laptop NetworkManager: <info>  (eth1): device state change:
9 -> 3
May 21 00:43:11 home-laptop NetworkManager: <info>  (eth1): deactivating device.
May 21 00:43:11 home-laptop kernel: ipw2100: exit - failed to send CARD_DISABLE
command
May 21 00:43:11 home-laptop NetworkManager: <WARN> 
nm_device_802_11_wireless_set_ssid(): error setting SSID to '(null)' for device
eth1: Device or resource busy
Comment 1 Matthias Saou 2008-12-30 16:02:40 EST
This is not a firmware package issue, but a kernel module issue. Reassigning
accordingly.

I missed this report for a while, so please confirm if you are still having the issue with the latest errata kernel and/or Fedora 10 or if it is fixed already.
Comment 2 Alexey Kuznetsov 2008-12-31 17:27:01 EST
better if i close bug, now i do not use my old notebook and unable to reproduce it imidiatly. thanks for respond!

Note You need to log in before you can comment on or make changes to this bug.