Bug 447644 - Should require gtk-engine-nodoka instead of nodoka-theme-gnome
Should require gtk-engine-nodoka instead of nodoka-theme-gnome
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-gnome-theme (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 18:22 EDT by Martin Sourada
Modified: 2008-06-09 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 18:05:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Sourada 2008-05-20 18:22:36 EDT
Description of problem:
This package should require gtk-engine-nodoka engine which contains the nodoka
gtk theme, instead of nodoka-theme-gnome which contains only gnome metatheme.

Version-Release number of selected component (if applicable):
fedora-gnome-theme-8.0.0-1.fc8.noarch

How reproducible:
always


Additional info:
Looking at the dist tag, it looks like it's certain that the problem is in F8 as
well, and most likely it is the same with rawhide.
Comment 1 Matthias Clasen 2008-05-22 22:28:35 EDT
Martin, feel free to fix this and push updates for this. 
You certainly have more investment in nodoka-related packages than Ray and me...
Comment 2 Martin Sourada 2008-05-23 18:05:39 EDT
Fixed in rawhide. I'll backport the fix for F-8/F-9 probably tomorrow.
Comment 3 Fedora Update System 2008-05-25 07:55:35 EDT
fedora-gnome-theme-8.0.0-2.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-05-25 07:56:30 EDT
fedora-gnome-theme-8.0.0-2.fc8 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-06-09 23:10:30 EDT
fedora-gnome-theme-8.0.0-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-06-09 23:14:05 EDT
fedora-gnome-theme-8.0.0-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.