Bug 447789 - App Stack customers need JBossEAP AS/ES entitlements
App Stack customers need JBossEAP AS/ES entitlements
Status: CLOSED CANTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Amy Owens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 15:37 EDT by Benjamin Kahn
Modified: 2008-05-22 13:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 13:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Kahn 2008-05-21 15:37:25 EDT
Subscribers to the Application Stack channels need to be given
entitlements to:

JBoss Enterprise Application Platform AS 4.3.0 
JBoss Enterprise Application Platform AS 4.2.0 
JBoss Enterprise Application Platform ES 4.3.0
JBoss Enterprise Application Platform ES 4.2.0 

Additionally, they should be automatically subscribed to:

JBoss Enterprise Application Platform AS 4.2.0 
JBoss Enterprise Application Platform ES 4.2.0 

Why?

The Application Stacks channels used to include the software in the
JBoss Enterprise Application Platform channels, but with the upcoming
1.3 release, this is no longer the case.

Instead, customers will be given access to the official JBoss channels.
They need to be auto-subscribed since otherwise they will not see
updates to the software they already have installed.

This needs to happen concurrent with the release of Stacks 1.3,
currently scheduled for 2008-05-29: 
http://engineering.redhat.com/program/cstacks/stack-1-3-0/
Comment 1 Amy Owens 2008-05-22 08:10:03 EDT
If there are SKU changes needed this needs to go through Subscription Operations.
Comment 2 Amy Owens 2008-05-22 13:40:14 EDT
Bryan Litton will take care of any SKU changes that need to take place.  I am
closing this issue.

Note You need to log in before you can comment on or make changes to this bug.