Bug 447796 - Button gtk-edit crashes Anaconda
Button gtk-edit crashes Anaconda
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 16:02 EDT by Fabrizio Gennari
Modified: 2008-05-23 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 13:07:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrizio Gennari 2008-05-21 16:02:55 EDT
Description of problem:
While upgrading from fedora 8 to 9, I get the message "Unable to read package
metadata. This may be due to a missing repodata directory.  Please ensure that
your install tree has been correctly generated.

compressed file ended before the logical end-of-stream"

There are 3 buttons. Pressing gtk-edit crashes Anaconda with the message "global
variable repo undefined".

This is preventing the upgrade.
Comment 1 Chris Lumens 2008-05-23 13:07:44 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.