Bug 447822 - Install stopped. Reported file exsists on mirror sites.
Install stopped. Reported file exsists on mirror sites.
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-21 18:42 EDT by Henri Ala-Peijari
Modified: 2008-08-04 11:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-04 11:36:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Photo of screen (372.78 KB, image/jpeg)
2008-06-07 16:39 EDT, Henri Ala-Peijari
no flags Details
Photo of screen (456.49 KB, image/jpeg)
2008-06-07 16:39 EDT, Henri Ala-Peijari
no flags Details
Photo of screen (363.12 KB, image/jpeg)
2008-06-07 16:40 EDT, Henri Ala-Peijari
no flags Details
Photo of screen (370.46 KB, image/jpeg)
2008-06-08 04:50 EDT, Henri Ala-Peijari
no flags Details

  None (edit)
Description Henri Ala-Peijari 2008-05-21 18:42:34 EDT
Description of problem:
Installation with fedora extras stopped because filelists.sqlite.bz2 file is
reportedly not found or is corrupt. Same error with different repositories.

Version-Release number of selected component (if applicable):
Fedora 9

How reproducible:

Steps to Reproduce:
1.Install from Fedora CD/DVD
2.Select and customize packages with extras included
3."Retrying package download" window. Console messages
WARNING : Try 10/10 for
WARNING : Failed to get
from mirror 1/53, or downloaded file is corrupt
WARNING : Try 1/10 for

It tries other mirrors and the end result is same. Install stopped. The file
exists on the mirror site at the mentioned location.

Related to the 447015 bug? 
Actual results:
Install can't continue.

Expected results:
Anacond processes file and continues with install.

Additional info:
Comment 1 Chris Lumens 2008-06-03 17:42:19 EDT
The mirrors have been updated to redirect as noted in 447015.  Can you please
try again and see if this issue is resolved for you?  If so, we can close this
as a dupe of that bug.  Otherwise, something else is going on here.
Comment 2 Henri Ala-Peijari 2008-06-07 16:38:10 EDT
I tried an install again. 

Boot from Fedora 9 i386 CD #1
Pressed tab and added "linux askmethod" to the string
Chose http installation and removed cd from drive
Anaconda boots after a while. Proceeded with the installation. 
Added some optional packages.
Installation can't continue because the filelists.sqlite.bz2 can't be found or
is corrupt. (See photos included).

Comment 3 Henri Ala-Peijari 2008-06-07 16:39:24 EDT
Created attachment 308618 [details]
Photo of screen
Comment 4 Henri Ala-Peijari 2008-06-07 16:39:55 EDT
Created attachment 308619 [details]
Photo of screen
Comment 5 Henri Ala-Peijari 2008-06-07 16:40:38 EDT
Created attachment 308620 [details]
Photo of screen
Comment 6 Henri Ala-Peijari 2008-06-08 04:50:08 EDT
Created attachment 308642 [details]
Photo of screen
Comment 7 Andy Lindeberg 2008-06-18 14:46:51 EDT
Can you try installing with Rawhide? The exception handling there is very poor,
but Rawhide would give a traceback error that we can use to figure out what's
going on.

Note You need to log in before you can comment on or make changes to this bug.